Coinbase API stopped syncing

Seems like Coinbase API stopped syncing: says “An error has occurred - Application disabled.” when trying to update the API token

1 Like

Update: CSV import from Coinbase also not working, cointracker shows an error “File import failed. File does not have any transaction rows”

1 Like

Having the same issue. It started moments after I upgraded from the free account to Hobbyist, paid account.

I’m having the same error today w/ my coinbase wallet, it’s just w/ Coinbase and not Coinbase Pro though. I deleted my Coinbase wallet and added a new Coinbase wallet and when redirecting back to Coinbase l get An error has occurred box that says Application disabled in Coinbase. It appears that Coinbase is blocking Cointracker all of sudden which isn’t good. Hopefully someone from Cointracker is monitoring this forum otherwise, I’ll have to find another tracking app. It was working pretty good to for the past couple weeks, but now it’s broken :frowning:

1 Like

same same…just started today. Pro is fine. Deleted and tried to re-add but same issue. Not stressing yet since I do know coinbase is a huge shareholder in cointracker but frustrating at volatile times


I am also experiencing the same error. Coinbase stopped working all of a sudden. I also get the “Application disabled” error.

1 Like

error appears to be fixed now.


That was refreshingly quick
Time to get back to recomputing my cost basis!

Hi everyone,

Thank you all for reaching out with this information! I apologize for any confusion caused by this issue.

If anyone is still experiencing this issue, could you please log into your Coinbase account in a separate window, complete any account information confirmation steps you are prompted with (if any), then try to re-authenticate the account within CoinTracker?

If you complete these steps and are still experiencing the issue, please contact our support team directly using the link below and we’ll be happy to help:

Thank you!

Thank you! It appears to be syncing correctly now.

Haveing the same problem with Coinbase Pro. What’s the trick? It sure isn’t in the instructions, or video. Something is missing somewhere.

I’ve filled out this form several times, for a few weeks, regarding this issue and have not heard back from anyone at cointracker. I have also posted to the forum, also with no response.
Is there another contact method I can try?