Direct Messaging with Support?

having all kinds of issues i dont even know where to begin.
Minexcoin is recognized by your manual entry interface but will not recognize any address as valid.

when connecting my ledger it asks me to redirect to the ledger website which is just there homepage.

i have tried following the instructions to find copy and paste the address from within the ledger but i keep getting the error message that this attempt failed or the address is not recognized.

not to mention that this whole process where i have yet again set up another account just to communicate with customer service is horrendous.

Hi @danielpleinview,

Sorry to have created such a poor user experience. Hoping that we can help you get back on track; responses inline below:

>> We don’t yet support MXN local wallets, but until we add them, you can still add these transactions either manually, or via CSV bulk upload

>> Have you tried following these steps to connect your Ledger wallets to CoinTracker? You shouldn’t need to go to the Ledger homepage at all

>> Great point; we will work on improving this

Can’t tell you how grateful i am to hear back from you.

id like to acknowledge your efforts in providing this service in the first it is immensely invaluable, and i also realize it is such a wild west out there with all the wallets and exchanges and the number of transactions that need to be aggregated and the many formats all that info comes in.

Having said all that i realize and am willing to enter things manually when necessary to resolve certain incomplete pieces here and there however i simply have not been able to get anything done in that manner with your site.

One of the biggest issues so far as that when i enter addresses in manually through the manual transaction process i am informed that the addresses which i am provide for the ins and outs are not valid address and i am copying and pasting these addresses directly from block explorers themselves so i know these addresses exist and are valid.

Perhaps you could direct me to a page that has a step by step on how to enter manual transactions and where to find correlating info within the blockchain to correspond with the proper boxes to fill. I know that’s all a mouthful but i am pulling my hair out here trying to figure out what I’m doing wrong.

While uploading a CSV file exported from directly Atomic Wallet it keeps rejecting it, i go in and the only error i can find is that in cannot detect a proper date when clearly the date is there plain as day, i have even attempted to rearrange the info to fit the sequence asked for by your interface and still it gets rejected.

When it comes to the ledger i have indeed followed the instructions to connect the ledger. i have not been successful in that either as the addresses keep getting rejected.

i will try again. i like to think of myself as a relatively tech savvy person but i beginning to re-evaluate.

thank you for taking the time to lend your assistance.



Sorry that you are facing these issues. Could you please describe them to us at feedback [at] so that we can look into the specific addresses and issues that you are facing?