Hide junk coins

Is there a way to explicitly ignore/hide junk coins? I have MNE and KICK tokens screwing up my display and we all know they are scam coins.

–Mike

Hi @mlugo.apx,

We’ve noted your request and we’ll let you know once this is done.

I have worked around it by submitting a new transaction that sends the amount of the scam token. I just hope it doesn’t screw up the tax info later this year.

–Mike

Hi @mlugo.apx,

Do you see a transaction of these tokens being received in your wallet? If so, could you mark that as ignored instead (as a short term workaround)? We’ll resolve this permanently in this issue.

Marking as ignore doesn’t work. It’s the whole reason I had to add a fake transaction sending it away.

Marking as ignore will remove the transaction for tax purposes. For portfolio tracking purposes, we’ll need to implement the fix mentioned above (we’ll let you know once that is resolved).

what is the update to this? there is no longer an ignore option. Do i do the income non taxable? or make a fake sell to get rid of them? or just delete the airdrop?

this is so frustrating that they don’t have a solve for this yet. I can ignore it, but it still messes up my display. Come on, what are we paying for here?

I thought this was fixed already but I logged in today to see all these coins displaying. Geez I want these gone.
Screen Shot 2021-12-22 at 5.44.58 PM

I have this same issue, now I have a new “matic” token that is showing that is not the real one. I get it airdropped everyday. Pain in ass to clear these up

I also have this same issue. New matic coin gets airdropped every day its a pain to ignore them each day!

Hi, I posted my request for help before this post. Why has he been responded to but mine has been ignored?

hey guys any update on this one? i have loads of random fake coins appearing more and more, just marking them as ignored is the action to take on these?

thanks