Ledger: BTC wallet incorrectly shows zero balance

I think I’m going to just cancel my paid plan and find an alternative. Have had a few problems with other wallets that have required me to make manual transactions to fix and am not getting any response from support.


They never respond to tickets. I’ve filed tickets for other reasons months ago and never received any response. They definitely didn’t deliver on the “email support” part for a Premium plan.

1 Like

Another ledger BTC wallet (also imported with xpub) is fine though.

Never mind, the other wallet is gone as well. :joy:

1 Like

Lately the Dashboard screen hasn’t been showing BTC. My CoinBase Exchange wallet and one other wallet show BTC but others do not. I think it has been like that for a couple of weeks.

1 Like

what’s the alternative? Looking for the alternative that has iphone app as well

1 Like

this looks good
has good reviews and reasonable pricing
I’ll take a tryout …

1 Like

Here I found the solution … I tried and works …
good luck


Same problem here with Ledger and BTC not showing on Cointracker. I have two Cointracker accounts and the second one shows my BTC. I redid the xpub 2x and still no update.
What gives Cointracker

1 Like

I moved my BTC to Voyager for increased interest earnings and when I did that, it no longer shows on CT. I am having a quite a time getting the information from Voyager to CT as CT doesn’t connect directly with Voyager…I need to upload a CSV file to CT and I am waiting to hear back from Voyager! This is all so time intensive.

1 Like

According to cointracker a coin I spent £100 on two weeks ago is now worth over half a million dollars

Hi all,

I’m sorry for the time it’s taken to get a response to you about this. I also hadn’t seen this thread had been created and so I created a separate post yesterday: Fixed: Bitcoin balances synced via xpub are being tracked as 0 - #4 by henry

We’ve now fixed the issue that was stopping xpub BTC wallets syncing correctly. Your accounts will auto-sync transactions in the next day or so and this will fix the issue. You can also manually sync your transactions which will fix the issue more promptly.

Regarding our slow response times - we’re actively recruiting into our support team to help deal with the volume of tickets we’re receiving.

If you have any other questions or run into any issues with your BTC balances after syncing your transactions let me know. Thanks for your patience with us getting this fixed.

Yeah, so wallet now shows total again but Dashboard ignores it. :roll_eyes:

Also interesting to find the cause on the support forum here instead of in the ticket I logged on the 18th that was never answered. I guess it was filed in a garbage bin together with the bug about missing USDT transactions on Bitstamp I submitted on September 15 that was also never answered. “Slow response times” is a bit of an understatement in my opinion. Maybe just close your ticketing system? At least it’s clear then.

This works. Thank you.

This issues seems to have appeared again. My ledger devices are all showing 0 balance when i imported them using the xpub key