No coinbase access when API is setup

After API is setup and data appears to transfer successfully I can no longer access my coinbase account in the normal manner. If I delete cointracker account it works. I do not have the same issue with Uniswap or Kracken.
Can I fix this? Or failing a fix is there a way to delete API without deleting my cointracker account?

Appears to be fixed by disabling VPN, not a real satisfactory solution!

Hi @BDJ,

Could you clarify what you mean that you can’t access Coinbase in a normal manner?

You can always revoke your Coinbase connection in Coinbase (by deleting the app permission for CoinTracker) or by removing the Coinbase wallet in CoinTracker (using the dropdown Remove Exchange):

Hi Chandan

After setting up coinbase API and downloading data sucessfully with my VPN on:

When I had cointracker open (and maybe if I closed Cointracker, dont remember clearly) if I tried to open Coinbase by a normal 2FA login it would appear to ‘semi’ open displaying my name at top right but the rest of page was blank. Therefore I could not access any function in Coinbase

Since I sent original msg I deleted the cointracker account then re opened it.

The issue apppears to have been solved when I stopped using VPN, not a great solution but it works, was able to get Coinbase Pro API that way also

So issue fixed, sort of.

Now trying to figure out how to convert Poloniex csv format to Cointracker…


Here are the stepslet us know if you run into any problems.


The Polo TRADE file imported perfectly
The Polo wallet now claims to have $80k while in reality it has less than $1.00. Unless there is a Santa Claus
The DEPOSIT and WITHDRAWL files would not import as there were no transaction rows (all files downloaded from Polo today)
Do I need to get deposits and withdrawls imported? If so is there a file template?

Thanks for help


Here’s the way to convert deposits and withdrawals to our generic format that you can then supplement into the existing Poloniex upload from the wallets page.