Problem adding Exodus wallet

I’ve tried adding my exodus wallet by supporting my safe zip file and importing it but it’s not working. I’m using latest version of OS X and latest Exodus wallet. I only have one token in my Exodus wallet. ADA Cardano. After I import I see the ADA wallet but I also see 32 other wallets even though I don’t have any other wallets active in my Exodus app. Also ADA is not showing a zero balance and it says “never updated”. Am I doing something wrong? Here is a screenshot.

Regards, Steve

Hey @storre,

Do you mind contacting us about this directly?

ok i submitted the request.

1 Like

I was speaking to someone in support but they have stopped replying and I would like to resolve the issue of adding my Exodus (from mac OS X) wallet to cointracker. I’ve followed the instructions but what ends up getting added is a bunch of wallets that I don’t even have active in Exodus. I have in Exodus BTC, ADA, XMR, XRP, ETH, USDT and ATOM but the only one that reports a balance is BTC. The rest either don’t show up or show …updating…

As I understand it. The safe reporting export/import only needs to happen once and then it will automatically sync or do I need to do it every time I make a new transaction? Hopefully the former.

Thanks for your patience @storre. We’ve responded to your support request. Most of the coins you mentioned should have updated. Essentially, for the local blockchains we don’t support, you’ll see the “Never updated” text. You can remove those wallets and add the transactions via manual entry or CSV upload for those particular chains.

Thanks but I didn’t see that response.

So you don’t support ADA, XMR or XRP? ADA and XRP are show “never updated” and XMR doesn’t show up at all.
XRP.

In my celsius wallet XRP and ADA do show up so it seems they are supported.

Also with this Exodus wallet do I need to always import the safe file when I make any changes to the Exodus wallet is it just a one time thing?

I tried adding ADA here http://www.cointracker.io/add_wallet?t=public but got this error:

Wallets of this coin are not supported yet.

Hi @storre,

We support ADA, XMR, and XRP. You can always add any of these assets from exchange sync, manual entry, or CSV upload.

Additionally, if you have a local wallet (e.g. from Exodus) you can also add these. We will respond back to your private ticket to get to the bottom of the ADA issue.

Maybe I’m not adding it in the right way but I’m getting this error when I click ADD WALLET and then choose WALLET TYPE:CryptoCurrency.

Hey @storre
I dont wanna chime in unrequited or ahead of tech, but I noticed your pic and that the XMR icon is not there?

I did similar things…

  1. NO ICON
    image

  2. INSTEAD OF TYPING AND PRESSING ENTER, CLICK XMR
    image

  3. THEN THE ICON APPEARS AND ITS SELECTED
    image

It took me a while to figure out why it was happening to me,
But looks to be you have to actually press it, or press arrow down and enter after typing XMR
The CT system does not auto-select the top option.

I hope that’s what it is and this helps.
D

1 Like

Thanks Dee! I see what I’m doing wrong is I’m trying to create a XMR wallet but that doesn’t look possible. So you just enter each transaction like you did below. I will try that.

1 Like

Hey budy, how you getting on?
Just so we’re clear, I don’t enter my Tx manually, I import then (apart from some exceptional circumstances), but I’m fairy meticulous, so sometimes they need a bit of a clean up.
Hope you got sorted, let me know.
D

1 Like

I am having this same exact issue and sent an email a while ago asking for help. Any update of getting your ada wallet added from exodus?

I was able to add it as a manual wallet but it just says updating and never finishes updated. Just doesn’t work.

You should be able to add your ADA address on the add wallets page.

Are you still seeing issues? Adding the XMR transactions via manual entry or CSV upload is the right approach (we don’t support syncing privacy wallet blockchain transactions). If you are still seeing issues, please contact us.

Hello team, I am also having this issue. I imported my exodus history using the SAFE report zip file. While I can see some crypto was imported including bitcoin and ethereum, I noticed none of my Cardano transactions were imported. I then tried using the public address, and then some transactions were imported, but not all. I can see on Cardanoscan that more transactions are there which have not been imported, but cointracker doesn’t say that my transactions are still being loaded or anything. Please advise how to get these imported.