Ripple trades are marked as transfer, how do I change it?

I traded one form of USD on Ripple for another (one exchange’s USD for another). In that process I made a gain.

I had to manually put the trades in from the same wallet to the same wallet (CT doesn’t support non-XRP currencies on Ripple). CT has marked these trades as transfers though.

How do I manually mark them as trades? From what I’ve seen there used to be a “Mark as not transfer” option but it doesn’t seem to be an option for me?

Thanks.